• Servus,

    schreib hier auch mal was rein - vielleicht kann mir ja jemand helfen :achselzuck:

    Seit dem neuesten Patch ist das Spiel für mich nicht mehr spielbar :fahren:

    Hatte meine LKW auf meinen Fahrstil angepaßt und alles war gut :D

    Der Patch 1.33 hat alles zerstört :00008862: so schlimm war es noch nie - für mich ist die neue Fahrphysik absolut unmöglich und meine eigenen Mods funktionieren nicht mehr ;(

    Bekomme es einfach nicht mehr hin das die LKW Ralfonsmäßig stabil über den Asphalt brettern ?(

    Hab auf Steam nach einer Möglichkeit gesucht das Spiel auf den 1.32 Stand zurückzusetzen aber leider nix gefunden :achselzuck:

    Geht das überhaupt :?:

    Kann man ein Spiel zurückPatchen :?:

    Bin für jeden Tip dankbar :thumbup:

    MfG

  • Sodele. Folgendes habe ich gestern mal ausprobiert:


    Erstmal die Savedateien gesichert. Dann das neue Update drüberrutschen lassen.:piss:

    Da ich keine Zusatzmods drinne hatte, konnte ich ohne Probleme weiterspielen. :D

    Dann habe ich das komplette Spiel deinstalliert und sämtlich Daten, die auf ETS2 verwiesen, gelöscht.:shit_pc:

    Das heißt, daß der Rechner nicht mehr wusste ob das Spiel jemals vorhanden war. :achselzuck:

    Also über Steam wieder draufinstalliert und gesehen, daß der neue Patch mit inne war.:erschrecken:

    Somit gibt es über Steam keine Möglichkeit mehr den ETS2 in der Version z.B. 1.31 zu erhalten.:00008862:


    Ergo: Ich werde in Zukunft keine Spiele mehr bei Steam direkt kaufen, sondern orginale DVD's.:troesten:

    Aktuelle Updates werden beim jeweiligen Hersteller nachgeladen und fertig.:muscle:

    Somit habe ich die Möglichkeit ein Spiel Versionsmäßig wieder zurück zu setzen.:00008040:

    Eine andere Möglichkeit sehe ich leider momentan nicht.:correr:


    Hoffentlich konnte ich mich verständlich genug ausdrücken und evtl weiterhelfen.:juhu:

  • Servus,

    erstmal vielen Dank für Deine Bemühungen :hand-up:

    Hab Heute auch rumexperementiert - Ähmmm - Hmmm - hab es geschafft das Spiel auf die Version 1.32 zurückzupatchen :D

    Unter den Beta-Dingern kann man tatsächlich eine ältere Version wieder raufladen - bei mir hat es funktioniert :achselzuck:

    Gab bloß ein Problem - das Profil - da gab es Streß ;(

    GottseiDank habe ich (ausnahmsweise) vorher alles gesichert :thumbsup:

    Hilft ja nix - Patch 1.33 wieder drauf und weiter an der Physik rumexperementiert - hoffentlich bekomme ich es wieder so hin wie ich es haben will - Racing-Truck halt :fahren: wird aber noch eine Weile dauern :shit_pc:

    Das GrundSpiel habe ich auf CD - extra so gekauft weil mir das mit Steam schon immer Suspekt war ?(

    Hab auch vom LS19 die CD-Version gekauft :thumbup:

    MfG

  • Habe ich vom ETS2 und ATS nicht. Nur die Steamversionen.;(

    Beim LS17/19 dagegen besitze ich auch die CD/DVD-Versionen.^^

    Auf den Herstellerseiten gibt es zwar meist nur die aktuellen Updates,:/

    aber im Netz sind vorige Versionen immer noch nachzuladen.:00008040:


    Zudem speichere ich die verschiedenen Update-Versionen immer ab :whistling:

    und habe somit stets die Möglichkeit auf Vorgängerversionen zurück zu gehen. :juhu:

  • Servus,

    Patch 1.33 :00008862: die unendliche Geschichte :achselzuck:

    krieg´s nicht wirklich hin - meine LKW laufen zwar schon deutlich besser ;) aber immer noch fliege ich auf unsichtbaren Kanten durch die Gegend :fahren: oder die Karre beschleunigt von alleine als gäbe es kein Morgen mehr - 385 km/h war mal das max :erschrecken:

    Kann doch nicht sein das ich der einzige auf dieser Welt bin der mit dem Patch 1.33 Probleme hat ?(

    Hab gerade einen Original Scania mit 730 PS und Automatikgetriebe getestet - ohne Mods

    :erschrecken:   :achselzuck:   :crazy: so kann man doch nicht fahren :shit_pc: absolut unmöglich :sick: die angebliche supertolle neue Fahrphysik ist meiner

    Meinung nach voll fürs :wc: und hat absolut nix mit ECHTEM LKW fahren zu tun :umpff: war vorher viel realistischer :auto_fahren:

    Jetzt wackelt die Kabine wie blöd - Fahrer und Beifahrer würden sich nach ein paar Minuten :00000461:

    und im Fahrwerk selber ist fast keine Bewegung und auf den Felgen sind gefühlt keine Gummis sondern Stahlbänder als Reifen aufgezogen - Grip = NULL --- :piss:


    Der Patch ist zum :correr:

    Sorry - musste das jetzt irgendwo loswerden :saint:

    MfG

  • Servus,

    bin noch immer am testen und einstellen :fahren:

    Langsam sehe ich ein Licht am Ende des Tunnels :auto_fahren:

    Ist schon irgendwie seltsam das in der Profil-Config Sachen auftauchen und aktiv sind die man im Spiel nicht einstellen kann :achselzuck:

    LKW-Stabilität ?( hat brutale Auswirkungen :erschrecken: ist InGame nicht einstellbar und steht Original in der config auf 0.5 :whistling:

    Auch das mit den Bremsen ist so eine Sache :crazy:

    Die Auflieger bremsen mir zu stark - kann man nicht einfach so separat einstellen - der InGame Schieberegler beeinflußt LKW und Hängerbremsen gleichmäßig :( aber mit einem Trick ging´s dann doch :D

    Nun gut - hoffentlich bin ich mit den Einstellungen fertig bevor der nächste Patch kommt :umpff:

    MfG