Server - Multigame

  • Servus,

    hab was entdeckt :erschrecken: ein Problem(chen) - das Schiff das den Hafen mit Zement versorgt und die anderen Güter mitnimmt hält nicht mehr an :achselzuck: scheinbar die Bremsen kaputt :fahren:

    Spaß beiseite - so wie es aussieht ist die Splin am Dock verschoben und der Frachter kapiert nicht mehr wann er am Ziel ist :00008862: Hmmm - oder der Kapitän ist besoffen :6:

    Nun gut - hab die Splin von der aktuellen Karte mit der Originalen verglichen und der Kahn fährt tatsächlich zu nah an der Anlegestelle - evtl. ist das der Grund dafür das er nicht mehr hält - hab´s schon 2x gesehen das er einfach durchrauscht.

    Geht leider gar nicht - der Hafen ist somit lamgelegt :crazy:

    Auf der Kavkaz v2 ist die Splin scheinbar da wo sie hingehört ?( kapiere ich gerade nicht - egal - schau mir die v2 mal an und lade sie evtl. auf den Server - natürlich nur wenn das für Alle in Ordnung geht - dauert aber und ich sage definitiv vorher nochmal Bescheid damit es keine Probleme gibt.

    MfG

  • Servus,

    Buahhh :shit_pc: komm auf keinen grünen Zweig :00008862:

    So ziemlich alles durchgetestet - Splin verlegt - alte / neue Karte mit aktuellem Savegame getestet - Skripte durchsucht - Savegame genauer angeschaut ?(?(?(

    Der Dampfer hält nicht :crazy::crazy::crazy:

    Bin im Moment mit meinen Latein am Ende :achselzuck: könnte unter Umständen irgendwas mit den verbauten Zusatzskripten zu tun haben :achselzuck:

    Sorry - das schaffe ich nicht allein ;(

    Eine Möglichkeit sehe ich noch - man könnte evtl. im aktuellen Savegame die Hafenfüllstände auf Null setzen - quasi den Hafen RESETEN und schaun wie sich das dann im laufe des Spiels verhält :whistling:

    Es ist echt blöd wenn der Hafen nicht funktioniert, denn nur da gibt es Zement für das Betonwerk zu kaufen - kein Zement = kein Beton :erschrecken:

    MfG